Back to overview
Downtime
Server Outage and Recovery
May 04 at 01:00am HDT
Affected services
SRV03
Resolved
May 04 at 06:00am HDT
The server has been successfully restored after the disruption. The RAID configuration has been repaired, and all necessary system settings have been reapplied. Plesk is fully operational, and the web applications are accessible again.
Affected services
SRV03
Created
May 04 at 01:00am HDT
An issue occurred with the server's RAID configuration, causing an outage. The server was unable to boot, and the web applications were temporarily offline. The recovery process has been completed, and RAID has been repaired. Plesk is fully functional, and web applications are now back online. We are monitoring the server to ensure stability, with all core services restored.
Affected services
SRV03